TRENDnet TI-PG1284I - Switch
L2+ - Beheerd - 8 x 10/100/1000 (PoE+) + 4 x Gigabit SFP - monteerbaar op DIN-rails - PoE+ (240 W)
Navigeren door de galerijafbeeldingen is mogelijk met de linker- en rechterpijltjestoetsen.
calcActive())">
Artikelnummer: 2434912
Stapelkorting
703,03
Incl. 21% BTW
581,02
Excl. 21% BTW
Excl. BTW:
581,02 excl. 21% BTW
Toevoegen aan
10+ werkdagen
Raalte:
Niet voorradig
Leverancier:
Niet voorradig
Productspecificaties
- Gratis retour bij defect binnen de garantie*
- Particulier minimaal 2 jaar garantie
- Gratis retour bij defect binnen de garantie*
- Particulier minimaal 2 jaar garantie
Productspecificaties
Algemeen |
|
|---|---|
| EAN | 0710931160598 |
| Fabrikantcode | TI-PG1284I |
| Artikelnummer | 2434912 |
| Merk | TRENDNET |
| Link naar fabrikant |
Beheerfuncties |
| Switch type | Managed |
| Switch-laag | L2+ |
| Quality of Service (QoS) | Ja |
| Web-gebaseerd management | Ja |
| ARP-inspectie | Ja |
| System event log | Ja |
| MIB-ondersteuning | RFC 1213, RFC 1493, RFC 1643, RFC 1757 |
Poorten & interfaces |
| Aantal basis-switching RJ-45 Ethernet-poorten | 8 |
| Type basis-switching RJ-45 Ethernet-poorten | Gigabit Ethernet (10/100/1000) |
| Aantal moduleslots SPF | 4 |
| Console port | RJ-45 |
Netwerk |
| Netwerkstandaard | IEEE 802.3u,IEEE 802.3,IEEE 802.1Q,IEEE 802.3ab,IEEE 802.3z,IEEE 802.3x,IEEE 802.1p,IEEE 802.3at,IEEE 802.1D,IEEE 802.1w,IEEE 802.3ad,IEEE 802.1s,IEEE 802.1ab |
| 10G support | Nee |
| Port mirroring | Ja |
| Full duplex | Ja |
| Spanning tree protocol | Ja |
| Verbindingsaggregatie | Ja |
| MAC-adres zelflerende functie | Ja |
| Broadcast stormbeheer | Ja |
| VLAN=ondersteuning | Ja |
| Virtuele LAN-functies | Tagged VLAN,Protocol-based VLAN |
| Aantal VLANs | 256 |
Data-uitwisseling |
| MAC-adrestabel | 16000 entries |
| Switchingcapaciteit | 24 Gbit/s |
| Throughput | 17.86 Mpps |
| Jumbo Frames ondersteuning | Ja |
| Jumbo frames | 10000 |
| Packet buffergeheugen | 128 MB |
Beveiliging |
| DHCP-functies | DHCP server |
| Access Control List (ACL) | Ja |
| IGMP snooping | Ja |
| Ondersteunde beveiligingsalgoritmen | SNMP,HTTPS,802.1x RADIUS |
| Authenticatie | Poortgebaseerde authenticatie |
| Bescherming lus | Ja |
Multicast-functies |
| Multicast-ondersteuning | Ja |
| Multicast MAC adrestabel | 256 entries |
Design |
| Rack-montage | Nee |
| Kleur van het product | Zwart |
| LED-indicatoren | Ja |
| DIN rail bevestiging | Ja |
| Internationale veiligheidscode (IP) | IP30 |
Prestatie |
| Mean time between failures (MTBF) | 322805 uur |
Energie |
| Redundante voeding | Ja |
| AC-ingangsspanning | 100 - 240 V |
| AC-ingangsfrequentie | 50 - 60 Hz |
| Spanning | 48 V |
| Output current | 5 A |
| Vermogensverbruik (max) | 260 W |
Power over Ethernet (PoE) |
| Totaal Power over Ethernet (PoE)-budget | 240 W |
| Power over Ethernet (PoE) | Ja |
| Vermogen per poort Power over Ethernet (PoE) | 30 W |
| Aantal Power over Ethernet plus (PoE +)-poorten | 8 |
Overige specificaties |
| Klemmenblokpoort | Ja |
Eisen aan de omgeving |
| Bedrijfstemperatuur (T-T) | -40 - 70 °C |
| Relatieve vochtigheid in bedrijf (V-V) | 0 - 95 procent |
Gewicht en omvang |
| Breedte | 170 |
| Diepte | 132 mm |
| Hoogte | 50 mm |
| Gewicht | 920 g |
Inhoud van de verpakking |
| Snelstartgids | Ja |
Verpakking |
| Klemmenblok inclusief | Ja |
| Ondersteunings-cd | Ja |
Certificaten |
| Certificering | CE, FCC |
Logistieke gegevens |
| Code geharmoniseerd systeem (HS) | 85176990 |
Productbeoordelingen
0 Beoordeling van klanten
We hebben nog geen beoordelingen langs zien komen, laat weten wat je van dit product vindt.
Alleen geregistreerde gebruikers kunnen beoordelingen schrijven. Log in of maak een account aan
703,03
Incl. 21% BTW
581,02
Excl. 21% BTW
Excl. BTW: